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Workflow

Everyone can do a better job by formalizing her/his workflow steps.
There are some definites, and some alternative choices. The following is
what I've seen in several professional tutorials. Use this as your starting
point in the development of your own “workflow."
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Discard all the “junky images” that you'll never use and keep your computer’s folders clean.
Decide if the image is good enough to spend time on.
Set up a Folder and do a SaveAs of the initial image as a .psd, name it.
Rotate and Straighten the image.
Crop the image, but not too tight.
Spot Clean for artifacts using the Cloning Tool and other tools.
Adjust the Color of the Entire Image.
Color Correction Using Levels and Threshold.
Advanced Color Correction Using Levels and 3 histograms.
Getting the Best Color — More on How to do This
a. Hue and Saturation
b. Brightness and Contrast
c. Warming and Other Filters
Color Adjustment of Specific Areas of the Image
Other Miscellaneous Items
* Vignettes and Fuzzy Edges
* Borders, Backgrounds and Line Strokes

. Final Routines

* Sizing
* Signing
* Sharpening
* Printing
Clean-Up of your Folders, Archives and Print Thumibnails
Discussion Iltems
* Some Thoughts on Sizing and Knowing What to Work On
* Adjustment Layers
* File Compression (the use of .jpg)
* Archival Storage




PRINT YOUR IMAGE

The final step in the process is finally upon us: Printing. Remember: “It ain’t over ‘til the
paperwork’'s done”

Which printer to use is not a decision one makes very often. You made it when you bought
yours. Which paper to use is a big question, but easily answered. Unless you have a good and
specific reason noft to,

1.

You should use printer paper that comes from the same manufacturer as your printer,
until you have sufficient experience to try something different.

You should try several of your printer manufacturer’s papers so that you can narrow your
subsequent searches and your inventory of paper to just two or perhaps three different
ones.

You should own an inexpensive paper cutter (I'll show one in class) and you should cut
your 8 _x 11 inch sheets into four smaller pieces. OK, so they're not exactly 4xé, but you
can save paper this way and not lose much while using these shorties as “proof sheets”
to get your printer settings right for each picture.

4. When printing the 4x6 shortie, whatever its size is.....(3x4 or 3x5 _, etc), do not just do a
resize of the whole image thus compressing the whole image to 3x5 because when you
resize down, you will lose pixels. (This happens even though you do not have ReSample
Image checked. The printer’s software will reduce the image to its own 300 dpi.) Here's
what you should do: After sizing the image to your "“final image dimensions and
resolution (at 300 dpi), use the crop tool, setting the dimensions to 3 inches and 5 inches
so it will fit your shorty, then crop a section out of the middle of your main image
somewhere so that there are meaningful pixels to print, both of color and sharpness
details. Print that as a “test strip” like in the old days of the chemical darkroom. This
shorty or test strip will now show you how sharp or fuzzy your image is, how nice or bad
the colors work on the particular test paper you're using, and will show all of this in the
“final resolution.” Repeat the process using different papers and Printer Settings until you
get what you want. You may even have to go back into your color adjustments or B&W
tonal adjustments before you're ready to print “the final image.” Discard the 3x5 by *“x-
ing"” out and don't save it. That should then leave you looking at the final size image you
started with. Print that. And if you think it's terrific, do another SaveAs naming it
“something11x14 signed” or whatever works.

5. Be aware that some images will change color castes based on print paper. We've
found that a B&W image prints nicely on Matte paper but gets a green caste on
Premium Glossy paper. Also, be aware that you can print B&W images with the Ink set at
Black or set at Color. The former gives a nice grey if that's what you want. When set at
Colorink, the B&W images will have a slightly warmer (light brown) caste to them. If you
want a color caste, you're better off going to a Saturation Layer and clicking on
“Colorize” and adjusting the Saturation and Hue sliders. You should try this just so you'll
know how to introduce a final color caste into your work.



6. In summary, there's a lot to learn through experimentation when it comes to printing,
and you should make it a point to do the experimentation so you'll become proficient at
the “Art” of printing.

There are some “artistic considerations” that will be covered at a later date, but for now take a
look at the display chart where | printed one image, without changes to the image, on 11
different papers. | did change the Paper Selection in Photoshop for each of these to match
any available manufacturer’'s recommendations. | did not down-load any available “printer
paper profiles.” You can see some major differences in the output that make trying to save a
few cents or dollars per page a waste of money when you consider the time you've invested in
making this masterpiece image. Even if you do just throw the experimental print away, you
must realize that the amount of ink used on a page usually costs more than the paper.

Be aware how to “clean the nozzles” on your printer and do this before printing something
large. It will take a bit of time to check the nozzles, but from time to time, it will save you lots of
money in wasted ink.

Printing Steps:

» Select File>Print>PageSetUp>

* Select Landscape or Portrait

* Select Printer>Properties>Paper/Quality

* Select Media

* Define Paper

* Set Quality>Best>Color

* Click OK three times

* Scale Print to 100% (unless you're tight vs your paper size and want to reduce the image
size a bit, say to 96%)

* Centerlmage. This toggle switch allows you to move the printed image on the canvas.
I'll demonstrate.

* Show Bounding Box. Thisis a pain. | turn it off.

* Border. If you want a thin line around your image, or around your canvas, set it to .02

inches.
*  Show More Options
e Print

After you do the printing, remember that the inks are still soft. Handle the print carefully. Lay
the print flat, printed side up, and put a sheet of plain paper over it to absorb the glycol vapors
that come off of the inks. Never blow lint or artfifacts off of the print with your breath because
you're likely to put a layer of saliva droplets on the print. Not good.

Up until now, we've done all of our work using Photoshop Document images (.psd). If you want
to make a JPEG image and save or transmit it, now's the time to do so, but don't throw away
your Gold Master. And, if you ever again plan to print this image, save it with a size in it.



Some Thoughts on Sizing and Knowing What to Work On

These are the steps many professionals use in their Photoshop activities. The first question is “Is
this image good enough to spend my time and Photoshop talents ong” Look at the image
taking intfo consideration the Concepts of Composition covered in a Photography Club
Program. Look at it to see if it is technically correct: sharp where it should be sharp and blurred
where it should be blurred; is it poorly exposed, either over or under, to the point that it will make
a poor print no matter how much editing | do?¢ This is the time to delete from your computer
those images that “don’t pass the test.” If they aren’t good now, they won't age well like fine
wine or cheese and become better. “Off with their heads” I say. “Dump them NOW.”

The next question to answer is “How to know that you have enough information in your image
to print at the size you desire without having to do any tricky calculationsg” This question begs
the next question, which should either be an earlier question, or one asked in parallel with this
question: “What size print do | anficipate printing2” And, maybe you don’'t know the answer
because when you start the workflow, you're not really certain if you'll have a “great image”
that you may want to print large. Well, who said it was going to be easy¢ Anyhow, be
prepared to abort your work and trash this image if it begins to look sour. Not every image can
be made info a good print, no matter how proficient you are at Photoshop editing. After alll,
nothing substitutes for good craftsmanship with the camera...... digital or film.

Once you think you have an image with good potential, here are some steps you can take to
make it a nice print.

Sizing Thoughts and First Cut at the Image........ Essentially, you need to know
* How large is the original (scanned or imported) image?
* How large will the output be?
*  What type of printer are you going to use?

The answers to these questions will help you decide what resolution will best represent your
photograph on the input side to make sure you get good results on the output side.

Do this make believe process with several different values until you build your own “rules of
thumb.”

* File>Open (a new file) and enter the width, height, mode (RGB color), and resolution (300
PPI) values for your planned final image. Start with W = 8 inches and H = 12 inches. | like
to use 300 ppi for all printing applications. Some will use fewer. Pick one that works and
use it all the time...... making it an automatic choice.

* At the top of the New dialog box, PS will have calculated the image size in total number
of pixels for you. In our example above, it will calculate a file size of 24.8 MB. Thisis a
value you should “keep in your head” for an 8 x 12 image. (Create other such values
and remember them.) This gives you an idea of how large the file (the file of yourimage
that you might print) should be once it is ready to print (flattened.) Cancel the above.
It was done just to show you how to calculate a file size for a given output with no *“pixels



added and no pixels subtracted.”) Do it again with several different values and
remember the results or write them down in your notebook.

Open the image you are going to work on (“the image.”) Do a Save As, including in the name,
something to indicate it is the original of the image you took. | give it a descriptive name and
put the word “scan” at the end. e.g. somethingscan

Make a Duplicate and

Working from now on, on the Duplicate, Crop it as below. Then:

Select Image>Resize>ImageSize and uncheck Resample Image. This makes the pixel
dimensions inaccessible. When you change the image’s width or height or resolution, PS
will redistribute the pixels in the file, either increasing or decreasing the image'’s print size,
but PS doesn’t change the image size. i.e., all the original pixels are sfill there, they have
just been spread around as one would do on a pie crust with a rolling pin.

After changing the resolution of your image, if the print size is too large, repeat the
process and check Resample Image and change the dimensions to the desired print
size. This will resample the image, throwing away the unnecessary extra data.

All that has happened is that you've learned something about how large you can make
your output image without having to use the Resample Image, i.e., without having to
“add pixels” or “subtract pixels.” So what, you say. I'm going to make my image 12x 18
no matter what. Well, go ahead and do so, but just know that you are working with an
image with "added pixels.” PS is good at adding pixels and you can get away with it up
to a point. But, “where is that point2” you say. It depends on the quality of the image
and the distance from which it will be viewed. Learn by doing, but keep in mind the
above steps and know what you're doing. (Theoretically, you could make an image 40
x 60 inches, but what do you think the quality would be?)

Ok, you've now gotten your image into PS, made a Duplicate and learned something
about your image's size characteristics. Discard what you've done and go back to your
Original Image, the one for which you did a SaveAs as somethingscan.

What have we learned from the above? Since some printers do a better job (higher quality)
with fewer pixels than others, this process becomes one of trial and error. You should know how
large (total number of pixels) a file must be for you to be able to print a high quality image on
YOUR printer. You can do this, taking notes along the way, and use up a lot of paper, or you
can look at your monitor after selecting the Hand Tool>All Pixels to see what the image looks
like. As a matter of process, you should do this before you print anything, just so you can build
your “mental data base” which you will then be able to use in the future. Remember when
your Grandmother would cook? She would add some salt or seasonings and then taste.
Essentially, she was comparing the current work against her mental data base. You need to
develop these skills when using Photoshop, because it isn't in a book.



